PDA

Afficher la version complète : Problème son Bluray



Siq
12/10/2009, 23h13
Bonsoir à tous,

Je dispose d'une ps3 qui est relié à mon ampli audio/vidéo sony en Hdmi et Optique pour le son.. mais je rencontre un problème, quand je joues j'ai bien le son en 5.1, mais une fois que je lis un bluray ce n'est que du 2.1, je suis en mode PCM linéaire.. et quand je passe en bitstream c'est indiqué 5.1 sur l'affichage de l'ampli mais rien ne sort des enceintes arrières...

Donc si quelqu'un à une idée ça serait gentil.

Merciiiiii

medamy
14/10/2009, 10h12
Salut,

Tu peux essayer de vérifier que l'option sortie Audio Multiple soit bien mise à non.

http://manuals.playstation.net/document/fr/ps3/current/settings/audiomulti.html

Quand tu bascules la PS3 en sortie Optique, coche aussi bien le DTS que le DD.

http://manuals.playstation.net/document/fr/ps3/current/imgs/soundoutput003.jpg

Siq
14/10/2009, 10h21
Salut et merci !!

J'ai en effet tout coché.. bien que je n'ai pas PCM linéaire 5.1 dans la liste..

Quand je regarde un film, je dois mettre le mode PCM ou Bitstream ?

Merci à toi !

medamy
14/10/2009, 10h54
D'après ce que je sais, en PCM: c'est la PS3 qui décode et le Bitsream, la PS3 se contente de tranmettre le flux à l'ampli qui va le décoder.

Personellement, je n'ai jamais "entendu" de grosses différences. A toi de tester.

Sinon pour revenir à ton problème. L'option Sortie multiple est-elle mise à "non".

Siq
14/10/2009, 12h28
Oui j'ai mis l'option sortie multiple sur non... ça à l'air de fonctionner avec le mode Bitstream, j'étais sur PCM avant.

En tout cas merci à toi :)

medamy
14/10/2009, 12h44
Il n'y a pas de quoi.

Bon Blu Ray. :D

Siq
24/10/2009, 21h27
Ayant regarder un film aujourd'hui, j'ai bien du son 5.1, mais je trouve le son des enceintes surround trop faible. (Quand je mets le mode affichage pendant le film ça me met "multicanaux" et non 5.1)

Je n'arrive pas à avoir le son via l'hdmi, pourtant je pourrais mettre en pcm 5.1. Je ne comprend pas pourquoi...