PDA

Afficher la version complète : HTC Hero - Connection Data - proximus



jeromek
04/12/2009, 13h40
Bonjour tout le monde,

Voilà j'ai un tout petit soucis avec mon hero, et n'ayant pas trouvé de solution je me suis décidé à poster par ici :).

Problème :

J'ai mis un widget sur un des écrans du terminal pour couper/activer le réseau de données afin d'éviter des dépenses relatives à des connexions 3G non utililes.
Hors lorsque je presse sur le widget pour couper le réseau de données, si je veux le réactiver plus tard, cela se réactive, cependant, aucune connexion ne se fait (pas d'icone en haut, pas de surf possible, mise à jour météo pas possible non plus, en fait il n'y a pas de transfert de données.

La seule solution que j'ai trouvé pour le moment est d'eteindre et de rallumer le terminal, mais bon c'est un peu lourd vu le temps que prends le démarrage d'un smartphone.

Quelqu'un a une idée ?

duke8012
05/12/2009, 10h47
salut, je me demande ci cela ne vien pas de chez proxi car avec mon abo proxi j ai le m^ probleme mais ca ne le fait pas avec ma carte allo rtl

jeromek
09/12/2009, 13h54
j'ai fait quelques essais et en fait c'est très bizarre, à certain moments de la journée et différents endroits cela se connecte mais juste en gprs, et à d'autres moment ca ne se connecte pas du tout

o_O

stekam
25/01/2010, 11h11
meme probleme chez moi !

je pense plus a un probleme Android personellement


Bonjour tout le monde,

Voilà j'ai un tout petit soucis avec mon hero, et n'ayant pas trouvé de solution je me suis décidé à poster par ici :).

Problème :

J'ai mis un widget sur un des écrans du terminal pour couper/activer le réseau de données afin d'éviter des dépenses relatives à des connexions 3G non utililes.
Hors lorsque je presse sur le widget pour couper le réseau de données, si je veux le réactiver plus tard, cela se réactive, cependant, aucune connexion ne se fait (pas d'icone en haut, pas de surf possible, mise à jour météo pas possible non plus, en fait il n'y a pas de transfert de données.

La seule solution que j'ai trouvé pour le moment est d'eteindre et de rallumer le terminal, mais bon c'est un peu lourd vu le temps que prends le démarrage d'un smartphone.

Quelqu'un a une idée ?

Davidbe
25/01/2010, 11h23
Bonjour,
Pareil en ce qui me concerne. C'est lié à Proximus d'après mes infos. Et pour remédier à ce souci, il suffit d'en repasser par "menu" --> "paramètres" --> "connexion sans fil" --> "paramètres de réseau mobile" --> "opérateur de réseau" et enfin ""rechercher les réseaux".
En faisant ainsi, il y a recherche du réseau et re-connexion à l'opérateur Proximus ! Et le trafic data reprend cours normalement sans devoir éteindre et allumer le smartphone.

Bien à vous.
David