PDA

Afficher la version complète : Revoir la version mobile !



BiesmansP
12/12/2015, 13h13
Bonjour,

Je me demandais à quand une nouvelle version mobile du site? Car disons que celle-ci est semble-t-il, comment dire,...surannée !
Lorsque nous voulons mettre une vente, il y a une erreur, le logo du site ne s'affiche pas et lorsqu'on clique sur le lien en bas de page "Site entier" nous avons une erreur (il y a le mot "index" de trop dans l'url ). Voilà tout ça pour dire que la version mobile semble un peu laissée à l'abandon, ce qui est un peu dommage sachant le thème du site ^_^.

Julien Astel
14/12/2015, 09h24
Bonjour BiesmansP,

Nous prenons toutes tes remarques en considération. C'est dans nos cartons, pour 2016.

BiesmansP
22/12/2015, 23h06
OK merci :-)

Be.Chris
26/11/2016, 13h21
A presque un an de la discussion lancée par BiesmansP et en rapport avec une interaction (http://forum.astel.be/showthread.php/248808-Application-Astel-iOS) que j'ai eu avec fabric (http://forum.astel.be/member.php/27064-fabric), où en est-on de cette version mobile?

goliath
27/11/2016, 18h43
+1 c'est plus lisible du tout

Julien Astel
28/11/2016, 10h38
Vous pourriez me faire un printscreen de ce que vous voyez car de mon côté, c'est largement lisible :rougit:

Be.Chris
28/11/2016, 10h48
Ce n'est pas tant la lisibilité pour ma part mais plutôt l'accès à certaines fonctions en version mobile.

Ici, il n'y a en a ceux ci-dessous qui me viennent en tête car je passe toujours par la version ordinateur mais si ça m'arrive, je penserais à poster.

Quand je suis sur "Mes sujets suivis" et que je clique sur "Version ordinateur" dans Safari Mobile, ça me met une erreur 404, je suis obligé de repartir en arrière et réactualiser pour que le site passe en version ordinateur.

Idem si je clique sur "Site entier" en bas de page d'Astel, j'ai également une erreur 404.


Si je veux accéder à mes sujets suivis:


http://img4.hostingpics.net/pics/415321IMG0773.png


Concernant le forum, j'ai un certain espace blanc perdu (iPhone 4.7"):

http://img4.hostingpics.net/pics/746153IMG0774.png


Concernant le forum, il y a des espaces qui pourraient être bien mieux optimisés car on perd énormément de place. C'est encore plus gênant quand on utilise des écrans de petites diagonales. Surtout entre "Forum d'Astel.be..." et le numéro des pages:

http://img4.hostingpics.net/pics/271697IMG0775.png (http://www.hostingpics.net/viewer.php?id=271697IMG0775.png)

Julien Astel
28/11/2016, 11h31
Merci Chris, je vais regarder à tout ça et le communiquer à la personne concernée.

Je sais que le délai d'intervention est long puisque initialement prévu pour 2016... Mais il ne faudra pas compter ici à une amélioration avant début 2017. Nous travaillons sur plusieurs choses actuellement, certaines arriveront avant la fin de l'année et d'autres, comme la "rénovation", un peu plus tard.

Be.Chris
28/11/2016, 13h28
Pas de soucis, j'utiliserai ce post si je vois d'autres choses.

Passe toujours par la version ordinateur tant que maintenant, c'est juste un peu dérangeant qu'il m'oriente automatiquement vers la version mobile.

Et je sais que le temps file et que l'on se fait toujours rattraper pour les délais :D

Be.Chris
05/12/2016, 21h26
Après un essai avec l'app Firefox ainsi que Chrome, je n'ai pas l'erreur "Version ordinateur" que je rencontre avec Safari.

Je ne sais pas si c'est du à Safari ou une compatibilité avec votre site au niveau du développement.

Julien Astel
06/12/2016, 15h41
Après un essai avec l'app Firefox ainsi que Chrome, je n'ai pas l'erreur "Version ordinateur" que je rencontre avec Safari.

Je ne sais pas si c'est du à Safari ou une compatibilité avec votre site au niveau du développement.

On est sur une piste de thème totalement responsive qui permettrait de désactiver la version mobile actuelle et de profiter du site en entier constamment sur smartphone... :)

Be.Chris
06/12/2016, 15h57
C'est top ça! Vivement les nouveautés :thumbsup:

micmor
08/03/2017, 14h35
Bonjour,

Depuis un bon mois j'ai pas mal d'erreur d'URL quand je veux sélectionner un message dans le forum.De plus, depuis que je me suis déconnecté, plus moyen de me reconnecter, erreur d'identifiant.

android 6.0.1

Julien Astel
08/03/2017, 16h04
Bonjour,

Depuis un bon mois j'ai pas mal d'erreur d'URL quand je veux sélectionner un message dans le forum.De plus, depuis que je me suis déconnecté, plus moyen de me reconnecter, erreur d'identifiant.

android 6.0.1

Pourrais-tu me faire suivre des printscreen par mp ?

stkdm
25/04/2017, 16h25
Moi aussi, pas de problème pour voir le flux, mais impossible d'ouvrir les messages. Je t'envoie un screenshot par mp.

Julien Astel
25/04/2017, 16h36
J'ai bien reçu ton printscreen mais il concerne la version mobile ou l'application ?

Car personnellement, j'utilise la version "metro fluid" sur mobile egalement et je n'ai aucun problème à lire les messages.

stkdm
25/04/2017, 19h57
J'utilise l'application.

Julien Astel
25/04/2017, 21h59
L'application est obsolète et plus mise à jour depuis plusieurs années, elle n'est d'ailleurs plus disponible sur les stores. Je vous conseille vivement à tous d'utiliser la version web sur vos smartphones depuis le changement de design.