PDA

Afficher la version complète : SMS Qtek 9100



catcatman
13/12/2005, 23h04
Petit problème ! Lorsque je reçois un SMS sur mon Qtek 9100 je ne suis pas averti de son arrivée. Pourtant dans le menu Paramètres > sons et notifications > notifications, j'ai règlé pour l'évènement "Messagerie : Nouv. SMS" les paramètres sur : émettre un son (choix de diverses alarmes) de même que afficher le message à l'écran ainsi que vibreur et la cerise sur la gateau : clignoter pendant 5 minutes.
Rien de tout celà ne se passe ! J'ai juste sur l'écran today l'avertissement qu'il y a
un message non lu.
Pour ce qui est du mode GSM, pas de problème.
PS : pour les autres évènements "fermeture" "ouverture" d'Activ. sync. par ex. c'est pareil. et lorsque je teste le son choisi je n'ai rien non plus.
QQ'un sait-il d'où pourrrait provenir ce problème ? MERCI

jmarc690
14/12/2005, 09h42
Salut , a l'écran juste avant de choisir le type de sonnerie, ect...n'as tu pas décoché la case qui avertit des événements, et autres (je sais plus le nom exacte,(j'ai vendu mon 9100) de cette case mais chez moi cela venait de là...)

Jmarc

catcatman
14/12/2005, 11h09
Tu as raison il y a un autre écran mais j'ai bien coché "activer les sons pour évènements"
Ce n'est malheureusement pas çà.
MERCI

jmarc690
14/12/2005, 12h24
Salut, un petit reset alors....(tu perds rien comme données) ;)

Jmarc

catcatman
14/12/2005, 21h39
Pour en revenir à ta première proposition, j'ai regardé de plus près l'écran qui précède celui où l'on choisit les sons. Effectivement il faut aussi cocher "programmes" en plus de "évènements"
Ca marche maintenant. MERCI :danse: