PDA

Afficher la version complète : Accents sur Samsung SGH-E340



Erikheus
13/07/2006, 17h28
Bonjour à tous,

impossible d'avoir les ê (e accent circonflexe), les â et les ô sur mon SGH-E340 dans mes sms. J'ai beau avoir consulté la doc, je ne vois pas. http://forums.astel.be/images/icons/icon7.gif

Qqun à une idée ?

Merci d'avance

Erik

somic
13/07/2006, 17h36
oui... ne pas les utiliser tout simplement ... je pense que personne ne rechignera sur un manque d'accent circonflexe(si c'est le cas,explique ton problème à la personne)

Ou bien alors connecte ton gsm à ton PC et envoi un sms via un programme qui enverra le sms via ton gsm

mvedeel
25/09/2009, 16h02
Bonjour à tous,

impossible d'avoir les ê (e accent circonflexe), les â et les ô sur mon SGH-E340 dans mes sms. J'ai beau avoir consulté la doc, je ne vois pas. http://forums.astel.be/images/icons/icon7.gif

Qqun à une idée ?

Merci d'avance

Erik
Bonjour,

Sur mon nouveau S5230, lors de la création d'un SMS, il existe une option intitulée "Symboles" où l'on retrouve l'accent circonflexe.
Toutefois, et après +ieurs essais, je ne suis pas encore parvenu à insérer l'accent en question EN-DESSOUS du "e", du "a" ou du "i".
A chaque fois, l'accent se positionne soit devant la voyelle soit derrière celle-ci mais jamais au-dessus.
Bien sûr l'utilisation de l'accent circonflexe n'est pas vitale, mais puisque le symbole existe, il doit quand même y avoir possibilité d'arriver à le positionner correctement.
Qqn connait-il la solution ? D'avance merci de la publier.

Cordialement,
Marc

lexas
26/09/2009, 12h03
Bonjour,

Sur mon nouveau S5230, lors de la création d'un SMS, il existe une option intitulée "Symboles" où l'on retrouve l'accent circonflexe.
Toutefois, et après +ieurs essais, je ne suis pas encore parvenu à insérer l'accent en question EN-DESSOUS du "e", du "a" ou du "i".
A chaque fois, l'accent se positionne soit devant la voyelle soit derrière celle-ci mais jamais au-dessus.
Bien sûr l'utilisation de l'accent circonflexe n'est pas vitale, mais puisque le symbole existe, il doit quand même y avoir possibilité d'arriver à le positionner correctement.
Qqn connait-il la solution ? D'avance merci de la publier.

Cordialement,
Marc

Bonjour Marc,

Assurez-vous que votre GSM est bien en écriture "Français".

j'ai le même gsm et je n'ai aucun souci.

Pour + de clarté :

-> Messagerie
-> Nouveau message
-> Message
-> "Appuyez ici pour ajouter le texte"
-> Là, tout en bas à droite, vous avez deux lettres. Cliquez dessus et choisissez Français et normalement, tout sera résolu. :thumbsup:


Pour le Samsung E-340, je te conseillerais d'essayer la même chose, bien vérifier que la langue de saisie est le français :)


En espérant avoir pu vous aider.